ParkIT - New bookings may not be processing from booking providers – Incident details

New bookings may not be processing from booking providers

Resolved
Partial outage
Started 9 months agoLasted about 1 hour

Affected

Booking Ingestion

Partial outage from 6:16 PM to 7:19 PM, Operational from 7:19 PM to 7:35 PM

Updates
  • Resolved
    Resolved

    This incident has been fully resolved and all queued bookings have now been replayed.

  • Monitoring
    Monitoring

    We have deployed a fix for issues with new bookings.

    We have started the process of reprocessing any missed new booking files so that ParkIT is fully up to date.

    To reiterate, there will not be any lost bookings as a result of this partial outage.

  • Identified
    Identified

    New bookings are currently not processing into ParkIT Cloud. This does not affect cancellations or amendments to bookings.

    We have identified the issue and are now working to resolve as soon as possible. All sent bookings have been received and have been queued and will be processed after we roll out a fix.

    Please rest assured that no bookings will be lost.