ParkIT - Issues checking in bookings on the Portal – Incident details

Issues checking in bookings on the Portal

Resolved
Operational
Started about 1 year agoLasted about 12 hours

Affected

Portal App

Operational from 4:35 AM to 6:15 AM, Degraded performance from 6:15 AM to 7:17 AM, Operational from 7:17 AM to 4:50 PM

Portal Services API

Operational from 4:35 AM to 6:15 AM, Degraded performance from 6:15 AM to 7:17 AM, Operational from 7:17 AM to 4:50 PM

Updates
  • Resolved
    Resolved

  • Monitoring
    Monitoring

    A fix has been applied.  Please can you reload your browser to effect the change:

     

    1. Whilst viewing app.parkit.cloud, and assuming you are using a Chrome browser:

    • On Windows machines, Press Ctrl and press F5

    • On Mac machines, Press Command and R

    This will refresh the currently open page.

    Our apologies again for the inconvenience caused by this issue.

  • Update
    Update

    We are continuing to work on a fix for this incident. A fix is in testing. Our apologies for any inconvenience caused.

  • Identified
    Identified

    We have identified the cause and are working on a solution.

  • Investigating
    Investigating

    We are aware that some customers are experiencing issues checking in customers on the Portal. We are investigating this issue and will post here with further updates.