ParkIT - Some external services are currently unavailable – Incident details

Some external services are currently unavailable

Resolved
Partial outage
Started about 1 year agoLasted about 1 hour

Affected

Portal Services API

Partial outage from 11:39 AM to 11:57 AM, Operational from 11:57 AM to 1:05 PM

Self Service Kiosks

Partial outage from 11:39 AM to 11:57 AM, Operational from 11:57 AM to 1:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Services have been resumed, however there may be degraded performance due to external service outages (Google).

  • Investigating
    Investigating

    We are currently investigating this incident as a matter of priority. Updates will be provided.

    Areas Affected

    DVLA Lookup

    Flight Lookup