ParkIT - ParkIT connection issues – Incident details

ParkIT connection issues

Resolved
Partial outage
Started over 1 year agoLasted 8 days

Affected

Portal App

Operational from 7:33 PM to 7:59 PM, Partial outage from 7:59 PM to 8:15 PM, Operational from 8:15 PM to 8:12 AM

Portal Services API

Operational from 7:33 PM to 7:59 PM, Partial outage from 7:59 PM to 8:15 PM, Operational from 8:15 PM to 8:12 AM

Self Service Kiosks

Operational from 7:33 PM to 7:59 PM, Partial outage from 7:59 PM to 8:15 PM, Operational from 8:15 PM to 8:12 AM

Self Service Lockers

Operational from 7:33 PM to 7:59 PM, Partial outage from 7:59 PM to 8:15 PM, Operational from 8:15 PM to 8:12 AM

Updates
  • Resolved
    Resolved

    On Tuesday, 30th April, our services were temporarily disrupted due to an issue with AWS Global Accelerator services. This affected client traffic originating mainly from the United Kingdom, specifically to the AWS London and Dublin edge locations. Amazon's hosting services have resolved the problem, and I am pleased to report that our services are fully operational.

    After consulting with Amazon, they confirmed that the disruption was an anomaly, a rare fault in their Global Accelerator services. This incident, in fact, stands out as one of the few interruptions we've encountered in our three years of operation.

    We have also taken proactive steps to include this issue in our risk register, which ensures it is formally tracked and assessed within our risk management framework. This means we actively monitor the situation and promptly investigate and implement appropriate mitigation strategies where applicable. This approach helps us manage and minimise potential disruptions more effectively, safeguarding the reliability of our service.

  • Monitoring
    Monitoring

    ParkIT services should now be resumed. We are actively monitoring and will continue to update

  • Identified
    Identified

    This issue appears to be regional. Please contact help@parkit.cloud for any reports you require to assist you. We're still working on the resolution.

  • Investigating
    Investigating

    We are aware of the issue with ParkIT web services. We are currently investigating this incident. Further reports will follow