ParkIT - Issue with booking asset history – Incident details

Issue with booking asset history

Resolved
Operational
Started over 1 year agoLasted about 2 hours

Affected

Portal App

Operational from 9:08 PM to 10:56 PM

Updates
  • Resolved
    Resolved

    The fix for this release has been successfully deployed. If you do not see an immediate improvement, please reload your browser (In Chrome, go to View > Reload this Page).

     

    Thank you for your patience.

  • Update
    Update

    We are in the process of testing the rectification. More news will follow shortly.

  • Identified
    Identified

    We are aware of an issue with the Assets section of the History panel of a booking misreporting the previous and current vehicle movements. We have identified this is a display issue only, and the current vehicle and key locations are correct. We are implementing a resolution and further updates will follow shortly.