ParkIT - Error when searching for flights on the self service kiosks – Incident details
All systems operational
Error when searching for flights on the self service kiosks
Resolved
Degraded performance
Started almost 2 years agoLasted about 2 hours
Affected
Self Service Kiosks
Degraded performance from 5:37 PM to 7:16 PM
Updates
Resolved
Resolved
This incident has been resolved. Thank you for your patience. If you experience any issues please email help@parkit.cloud
Investigating
Investigating
We are aware of the error "Cannot access 'results' before initialization" when searching for flights on the self-service kiosks. This is an intermittent error that goes away after a couple of retries.