ParkIT - Inspection Image Sync Delays – Incident details

Inspection Image Sync Delays

Resolved
Degraded performance
Started about 1 month agoLasted about 3 hours

Affected

Portal App

Degraded performance from 10:30 AM to 11:25 AM, Operational from 11:25 AM to 1:14 PM

Portal Services API

Degraded performance from 10:30 AM to 11:25 AM, Operational from 11:25 AM to 1:14 PM

ParkIT Mobile

Degraded performance from 10:30 AM to 11:25 AM, Operational from 11:25 AM to 1:14 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    UTC
    Investigating

    We are currently investigating an issue affecting the synchronisation of inspection images captured from VCC shelters and ParkIT mobile devices.

    Based on our current investigations, the issue appears to have started at approximately 09:00 BST. During this time, newly captured inspection images may not appear in ParkIT as expected.

    Our team is actively investigating the cause and will provide a further update as soon as more information is available.

    We apologise for any inconvenience caused and appreciate your patience.