ParkIT - Performance issues – Incident details

Performance issues

Resolved
Operational
Started over 1 year agoLasted 19 minutes

Affected

Portal App

Operational from 4:20 PM to 4:39 PM

Portal Services API

Operational from 4:20 PM to 4:39 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are aware of performance issues with our reports suite. We have pulled the offending report and are in the process of optimising the platform.