ParkIT - System performance degradation on Portal – Incident details

System performance degradation on Portal

Resolved
Degraded performance
Started over 2 years agoLasted about 7 hours

Affected

Portal App

Degraded performance from 12:19 PM to 7:09 PM

Updates
  • Resolved
    Resolved

    Today we released a hotfix that should remedy the performance issues that some users may have been experiencing.

    We continue with our efforts to optimise and enhance the user experience and will be releasing numerous updates over the coming weeks to further improve performance and experience.

  • Investigating
    Investigating

    Some users may be experiencing performance issues with the Portal. We are currently investigating this issue as a high priority.

    Progress Summary:

    • Initial reports of slowness verified.
    • Root cause analysis underway.

    Next Steps:

    • Analyse logs and metrics to pinpoint the exact issue.
    • Engineering Team to identify possible solutions.
    • Hotfix deployment as soon as available.