ParkIT - Parse Error - Major Incident – Incident details

Parse Error - Major Incident

Resolved
Major outage
Started over 2 years agoLasted 27 minutes

Affected

Portal App

Major outage from 9:14 AM to 9:41 AM

Portal Services API

Major outage from 9:14 AM to 9:41 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the result. all services should now be performing as expected.

  • Identified
    Identified

    We have identified the issue and are currently implementing a patch.

  • Investigating
    Investigating

    We are currently investigating this incident as a matter of priority.

    We expect to have a resolution soon.